Print Download PDF

Windows Vista and XP not supported

Microsoft no longer support Windows Vista or XP. This means these systems are no longer secure and not acceptable to for connecting to Transport Agency systems. If you are still using Vista or XP you must upgrade to Windows 7 or later. Browser must be Internet Explorer 10 or 11.

Connections to Transport Agency systems are monitored. Any site continuing to us Vista or XP after 1 August  2017 may have their access to the Agency systems blocked until upgraded.

If you have any questions call the contact centre on 0800 108 809.