Print Download PDF

Agent VPN upgrade - affects WoF online and LANDATA users

Note: AA, VINZ and VTNZ users can disregard this message. Your internal technology support is preparing for this.

On 1 November 2021 Unisys will upgrade the TLS encryption level of the agent VPN to version 1.2.

What do I need to do?

To make sure that the upgrade is applied properly to your VPN, please make sure that the web browser you use to access WoF online or LANDATA is up to date.

How do I check it's up to date?

Navigate to your browser settings. It will either tell you that your browser is up to date, or that you need to update your browser. If it tells you that you need to update your browser, please make sure that you do this before 1 November 2021.

Google Chrome

Go to Customise and control Google Chrome (three dots in top right corner) > Settings > About Chrome

Microsoft Edge

Go to Settings and more (three dots in top right corner) > Settings > About Microsoft Edge

Microsoft Internet Explorer

Your operating system will keep your browser up to date. You don’t need to check this.

Mozilla Firefox

Go to Open menu (three bars in top right corner) > Options > Firefox updates (Hint: you’ll need to scroll down the page to find this).

Will anything else change?

There are no other changes to how you access the VPN or WoF online or LANDATA. As long as you make sure your browser is up to date before 1 November you won’t notice any difference.

Support

If you need any support for updating your browser, please contact your internal technology support.

If you have any issues using the VPN, please call Unisys on 0800 243 687.